Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kzizh
27.03.2021 10:37 •
Информатика
Составить программу для нахождения суммы следующей последовательности √1+√2+√3+√7+√9 (и все это под еще одним корнем). напишите эту программу для проверки на паскаль.
Показать ответ
Ответ:
Pechencka666
07.10.2020 01:14
Var
s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
linakovtunenko1
17.05.2022 15:37
Добрый день с информатикой....
sladkoegka03
28.08.2020 04:49
Информатика 8 класс. №5 полностью!...
Дашенька200452
31.08.2021 13:06
Вот, П-О-М-О-Г-И-Т-Е П-О-Ж-А-Л-У-Й-С-Т-А...
Ксюша111111111111113
27.05.2020 12:49
Написать на С++ программу. Задание: Дана информация о комнатах в общежитии, записанная в файле. Запись имеет вид: фамилии, номер комнаты, факультет, площадь. Получить...
Данана1
26.06.2022 01:31
Составить алгоритм слова перо...
rustam141
24.02.2020 18:26
Пользователь вводит целое положительное число m. найти наибольшее натуральное число k, при котором сумма 1×1 + 2×2+3×3+ + k2 m. вывести на экран таблицу значений сумм...
вано138
18.07.2022 10:47
Создайте программу для решения : клиент положил в банк определенную сумму денег. ежегодно банк добавляет ко вкладу заранее определенный процент от суммы, хранящийся на...
1234fghh
27.11.2022 05:11
Пользователем задано количество членов последовательности n и набор действительных чисел, члены послидновности а. найти количество членов самой длинной последовательности,...
Никитонрпаачвпр
01.02.2022 04:27
Сколько весит гигабайт 2 если неизвестно сколько мигабайт...
stacezoloto
23.07.2021 21:06
Кто изобрел первый компьютер?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s:real;
begin
s:=sqrt(sqrt(1)+sqrt(2)+sqrt(3)+sqrt(7)+sqrt(9));
writeln(s:1:2);
end.