В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Eeerok33
Eeerok33
28.07.2021 08:12 •  Информатика

Составить программу для паскаля определить и вывести на печать номер четверти, в которой находится точка м с координатами х и у.

Показать ответ
Ответ:
kira1180
kira1180
01.09.2020 10:57
Var x,y:real;

begin   
  write('Введите координаты точки M(x,y): ');    
  readln(x,y);

  if(x>0)and(y>0)then writeln('Точка M находится в 1 четверти');   
  else if(x<0)and(y>0)then writeln('Точка M находится в 2 четверти');    
  else if(x<0)and(y<0)then writeln('Точка M находится в 3 четверти');   
  else if(x>0)and(y<0)then writeln('Точка M находится в 4 четверти')   
  else writeln('Точка M лежит на оси(осях) координат');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота