Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
lllviktorialll
21.12.2021 19:50 •
Информатика
Составить программу для решения следующей : дана последовательность символов,концом которой является точка.подсчитать,сколько в этой последовательности букв а. pascal. !
Показать ответ
Ответ:
Милана3091
01.10.2020 14:50
program test;
var k,i:integer;s:string;
begin
readln(s);
for i:=1 to (length(s)-1) do // -1 это точка
if s[i]='a' then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zofiaoxd1zb
26.10.2022 10:19
Задача 2 Родительское собрание Имя входного файла: Имя выходного файла Ограничение по времени Ограничение по памяти: стандартный поток ввода стандартный поток вывода...
Luiza3030499
20.10.2022 13:28
Якої кількості бітів буде достатньо, щоб закодувати всі 256 символів клавіатури?...
azarovanadejdaozzbir
30.04.2023 15:14
- Подготовить аргументы о преимуществах и недостатках одного из методов идентификации, а также перспективах дальнейшего использования....
tanyaparakhina
23.12.2020 15:00
Каковы особенности компьютеров 1 поколения...
ангел769
13.03.2023 21:09
50 зовите три основных вида информационных процессов. опишите их. различные примеры процесса обработки информации. определите, по каким правилам она производится...
sanny2
14.09.2020 17:03
Вкукольном театре карабаса барабаса мальвина начисляет зарплату артистам. зарплата является пятизначным числом. карабас-барабас переставляет цифры в зарплате таким...
Dosina
28.02.2023 08:20
Чёт ничего не понятно) что делать то? какой ответ?...
дэнчик60
25.03.2023 01:05
Нужно решить оптимизационную в exel и прислать файлом. в 2017 году алиса планирует отправиться в кругосветное путешествие. в начале 2012 года она готова начать делать...
astrafikal
21.06.2022 22:24
1)напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. программа получает на вход количество чисел в последовательности,...
Алиса0202
20.05.2020 17:10
Расставить коэффициенты методом электронного ai+cuci2 cu+aici3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var k,i:integer;s:string;
begin
readln(s);
for i:=1 to (length(s)-1) do // -1 это точка
if s[i]='a' then k:=k+1;
writeln(k);
end.