В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sofi0908
sofi0908
18.01.2023 16:19 •  Информатика

Составить программу для решения задачи: даны длины сторон треугольника A,B,C. Можно ли построить треугольник с такими сторонами?

Показать ответ
Ответ:
t22422
t22422
26.02.2021 07:56

program triangle;

var a, b, c: real;

begin

writeln(a, b, c);

if (a+b > c) and (a+c > b) and (c+b > a) then

write('Треугольник существует')

else

write('Треугольник не существует');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота