В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dimadenisen
dimadenisen
24.01.2022 17:10 •  Информатика

Составить программу для того, чтобы компьютер, используя генератор случайных чисел, записал на экране случайное число, значение которого лежит в пределах от 0 до 1.

Показать ответ
Ответ:
vladimirko0909
vladimirko0909
05.10.2020 09:56
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017

begin
  Writeln(Random(2))
end.
0,0(0 оценок)
Ответ:
скорпион67
скорпион67
05.10.2020 09:56
Program numbers;var  randoms: integer;begin randomize; randoms:= random(2); writeln(randoms);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота