В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
dendeniska228
dendeniska228
28.01.2020 06:28 •  Информатика

Составить программу для вычисления и печати таблицы значений функции y=f(x) на отрезке [0; 1] с шагом h. arctg(0.2x)/1+x^2 я начал писать прогу, но застрял после дальше делать? program qq; uses crt; var x,y,h: real; begin clrscr; write('x= '); read(x); write('y= '); read(y); write('maxx= '); read(1); read (a,b,h); while (x< =maxx) do begin y: =arctg(0.2*x)/1+x*x; writeln(x,y); x: =x+h end; while (0< =x) do begin y: =arctg(0.2*x)/1+x*x; writeln(x,y); x: =x+h end;

Показать ответ
Ответ:
OskarWild
OskarWild
10.07.2020 18:17


program qq;

uses crt;

var x,y,h: real;

begin

x:=0;

clrscr;

write('H= ');

read(h);

while (x<=1) do begin

y:=arctan(0.2*x)/1+x*x;

writeln('x = ',x,' Y = ',y);

x:=x+h;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота