Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
скули
04.09.2020 02:08 •
Информатика
Составить программу для вычисления значения переменной c, если c=a2+b*a. все числа считать целыми, a и b вводятся с клавиатуры
Показать ответ
Ответ:
vova11112
04.10.2020 05:07
Program z1;
var a,b,c: integer;
begin
readln (a,b);
c:=0;
c:=sqr(a)+(b*a);
write (c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ФрискТок
18.04.2023 03:08
Сколько символов содержит сообщение, записанное с 256-символьного алфавита, если его объём составляет 32 килобайта?...
stupidgirl3
09.05.2020 11:36
Универсальный исполнитель устройство для работы с информацией...
SimpleNick
09.05.2020 11:36
Название маленького существа, над которым проводился опыт, состоит из 4 букв. номера букв в алфавите записаны в различных системах счисления: e с нижним индексом 16...
Ver2al
12.01.2023 14:46
Тема «Язык программирования Pascal» Самостоятельно создаем программу к задаче. Задача: «Найти объем шара» (все параметры вводим с клавиатуры, const нет). Выполнить программу....
lena1700
05.10.2021 12:33
Петя записал ip-адрес школьного сервера на листке бумаги и положил его в карман куртки Петина мама случайно постирала куртку вместе с запиской после стирки Петя обнаружил...
PomogiteSAS
29.05.2021 07:27
Цветной рисунок состоит из 65536 цветов и занимает 3 Кб информации. Из скольких точек состоит данный рисунок?...
nikolayy220502
22.08.2021 05:04
Які ситуації у твоєму житті повсякденному можна описати за до циклів лічильником?...
dima12345678909
06.06.2020 23:50
, очень надо информатика >...
frid1999YT
14.02.2020 20:05
C++. Дана прямоугольная матрица NxM. Вычислите количество первичных чисел в контурах матрицы (первая строка, первый столбец, последняя строка, последний столбец). Натуральные...
artmani228
20.10.2022 08:05
Невероятностная тяга — чудесное изобретение, позволяющее преодолевать межзвездные пучины за неуловимо малую часть секунды и безо всякой там чудовищно неуклюжей возни...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c: integer;
begin
readln (a,b);
c:=0;
c:=sqr(a)+(b*a);
write (c);
end.