Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Dronton
28.02.2022 13:59 •
Информатика
Составить программу, используя цикл с постусловием: подсчитать сумму всех нечётных чисел от 230 до 430
Показать ответ
Ответ:
listova
24.06.2020 15:01
Var i,s: integer;
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nsmotrova
27.04.2022 09:41
Как решить вот эту ,вопрос такой составление значений функции y=sin x отрезке [0; 3.14] с шагом 0.1...
morozovasanya
27.04.2022 09:41
Дано трехзначное число n. проверить, будет ли сумма его цифр четным числом. кто может составьте блок схему алгоритма и программу ана алгоритмическом языке паскаль...
Простоелена26
02.12.2021 21:35
Какая компания обеспечивает минимальную стоимость проезда из A в B?...
andreyeses883
05.03.2021 13:45
отобразите графически отношения между множествами А и Б.а)Машины б) игрушки...
luda12349
02.02.2022 10:36
с Excel Кредит, подлежащий возврату в размере 1200000 через 10 лет, был взят под 15% годовых. Руководствуясь тем, что начисления процентов производятся ежемесячно,...
lipun2004
16.10.2022 05:02
Задание по информатике в якласс )...
Boxing12474
21.01.2022 22:08
УСЛОВИЕ ЗАДАЧИ: написать программу, которая выводит таблицу значений функции (произвести табулирование) f(x) на заданном диапазоне X1, X2 и с заданным шагом S. Переменные...
SankohTew
17.07.2020 17:24
Как следует разместить видеоролик, подготовленный в рамках маркетингового исследования?...
khinmy
29.05.2023 12:29
Информатика. Бжб7 класс...
простонастя4
03.09.2021 03:23
При регистрации на сервере каждый пользователь получает уникальный персональный код, состоящий из 21 символа, каждый из которых может быть одной из 26 заглавных латинских...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
clrscr;
s:=0;
for i:=230 to 430 do
s:=s+i;
writeln(s);
end.