В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
silverking
silverking
10.06.2020 14:47 •  Информатика

Составить программу, которая находит сумму чисел на [5,36] и складывается с произведением первых 5 чисел.

Показать ответ
Ответ:
dolloc
dolloc
04.10.2020 05:50
Var
n,i,sum,p: integer;
begin
 sum:=0;
 p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота