В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
BaRiGaSimon
BaRiGaSimon
02.10.2022 06:34 •  Информатика

Составить программу, которая по номеру семестра печатает курс, к которому относится введенный семестр (1 и 2 семестр – 1 курс, 3 и 4 семестр – 2 курс и т. д.). При решении нужно обязательно использовать множественный выбор

Показать ответ
Ответ:
zhovnovich
zhovnovich
11.01.2021 15:27

var n:integer;

begin

 readln(n);

 case  n of

   1,2:writeln('1- й курс');

   3,4:writeln('2- й курс');

   5,6:writeln('3- й курс');

   7,8:writeln('4- й курс');

   9,10:writeln('5- й курс');

   end;

end.

Объяснение:


Составить программу, которая по номеру семестра печатает курс, к которому относится введенный семест
0,0(0 оценок)
Ответ:
87780583887
87780583887
11.01.2021 15:27
Program ;var n : shortint;Begin write('Введите номер Вашего семестра: '); readln(n); case n of 1,2: write('Ваш курс: 1 '); 3,4: write('Ваш курс: 2 '); 5,6: write('Ваш курс: 3 '); 7,8: write('Ваш курс: 4 '); 9,10: write('Ваш курс: 5 '); else write('Такого курса не существует'); end;end.

Надеюсь правильно понял посыл...


Составить программу, которая по номеру семестра печатает курс, к которому относится введенный семест
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота