В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tatyanakhmelev
tatyanakhmelev
29.04.2022 19:48 •  Информатика

Составить программу, которая после ввода целого положительного числа n подсчитывает произведение всех целых чисел от 1 до n

Показать ответ
Ответ:
regionagustin
regionagustin
09.10.2020 20:36

Program n1;

var n,i: integer;

p: real;

begin

p:=1;

readln(n);

for i:=1 to n do p:=p*i;

writeln(p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота