Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tven1808
15.07.2021 15:33 •
Информатика
Составить программу, которая приписывает по 1 в начало и конец трехзначного числа. на с++
Показать ответ
Ответ:
Пикачу24456
08.10.2020 09:41
#include <iostream>
using namespace std;
int main()
{
string s;
cout << "Введите число = ";
cin >> s;
s = "1" + s + "1";
cout << s;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Никита111116644
23.09.2020 10:30
1. Привести 3 высказывания, которые являются истинными или ложными. Указать истинность суждений....
EMP24
23.06.2021 16:37
в кодировке кои-8 каждый символ кодируется 8 битами.марина написала текст (в нем нет лишних пробелов)рак,весы,орион,дракон,козерог,близнецы,андромеда,наугольник-созвездия....
Сашуня122004
26.05.2021 08:50
Все формулы для кодирования информации. Неполные ответы удаляю....
myyllaas
11.05.2021 18:44
Кодирование информации Зашифруйте с азбуки Морзе имя: АринаНазвание любимогошкольного предмета:Математика ...
DЕNA
13.10.2022 19:11
Выбери из предложенного списка, что является приёмником информации, а что - нет.1. Водитель автомобиля.Да о Нет2. Учебник на парте ученика.Да о НетНетo Да3. Учитель,...
вика3844
06.02.2021 07:58
Подскажите Схему работы информационно-поисковой системы бестезаурусного типа с автоматическим индексированием...
avramkata81
06.02.2021 07:58
Кто может это не информатика а мучение...
sashaShelsy
24.05.2020 01:14
Какая из формул, приведённых ниже, может быть записана в ячейке D2, чтобы построенная после выполнения вычислений диаграмма по значениям диапазона ячеек А2:D2 соответствовала...
kofhagje46
12.05.2023 20:22
Дано трёхзначное число. Напишите программу на языке Паскаль, которые определяют: 1) является ли суммы его цифр двухзначным числом; 2) является ли произведение его цифр...
Dashka2005Dashka2005
24.06.2022 19:15
Переведите число 134 из де¬ся¬тич¬ной си¬сте¬мы счис¬ле¬ния в дво¬ич¬ную си¬сте¬му счисления. Сколь¬ко еди¬ниц со¬дер¬жит по¬лу¬чен¬ное число? В от¬ве¬те ука¬жи¬те...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
string s;
cout << "Введите число = ";
cin >> s;
s = "1" + s + "1";
cout << s;
return 0;
}