В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vladgrigav
vladgrigav
10.02.2023 11:53 •  Информатика

Составить программу, которая решает нахождения площади и периметра куба со стороной а. как можно !

Показать ответ
Ответ:
Vasilisa5111
Vasilisa5111
10.08.2020 15:55
program ps;
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.

Как то так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота