В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
leradorozhnyak
leradorozhnyak
22.08.2022 08:51 •  Информатика

Составить программу которая спросит ваш возраст и если он будет больше 17 ,то задаёт вопрос в каком институте ты учишься ,а затем даёт ответ хороший институт. если же возраст меньше 17 ,то выдаёт вопрос в какой школе ты учишься ,а затем ответ неплохая школа.

Показать ответ
Ответ:
79033404606
79033404606
09.10.2020 19:31

Program Graduate;

var age: integer;

   institute: string;

   school: string;

begin

 writeln('Введите возраст: ');

 readln(age);

 if age > 17 then

   begin

   writeln('Введите ваш университет: ');

   readln(institute);

   writeln('Хороший институт');

   end

 else

   begin

   writeln('Введите вашу школу: ');

   readln(school);

   writeln('Хорошая школа');

   end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота