Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Abdueva
23.03.2023 04:08 •
Информатика
Составить программу, которая выводит на экран значение выражения x 10-й степени, где x —- целое число (x< 5)
Показать ответ
Ответ:
Russiangirl27
02.10.2020 22:53
Program 1;
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bannikovegor
27.09.2020 00:30
Pascal abc . заполнить массив из 20-ти элементов целыми случайными числами в диапазоне [ -50; 50], вывести максимальный элемент и минимальный элемент и их индексы....
Чика1без2ника
27.09.2020 00:30
Pascal abc . заполнить массив из 20-ти элементов целыми случайными числами в диапазоне [ 10; 99], вычислить количество четных элементов массива...
dimitiy02
27.09.2020 00:30
Pascal abc . заполнить массив из 10-ти элементов целыми случайными числами в диапазоне [ – 20; 20], вычислить сумму положительных элементов массива...
Moontrick
27.09.2020 00:30
Найдите ответы на вопросы: 1) современные носители и каналы передачи информации 2) виды представления информации 3) формы представления информации сделайте...
Сиплел
14.02.2023 10:31
Написать программу на С# Дано натуральное число n (1≤ n ≤30). Заполнить массив из n элементов числами, кратными 3 (3, 6, 9, 12, 15, ..., 3n), и вывести их на экран. Найти сумму...
VADIMECHE
05.01.2022 21:26
ТЕКСТ ЗАДАНИЯ Установи соответствие между пиктограммой программы и названием графического редактора,Сся изтегі гангаmAdobe PhotoshopGIMPPaintPSTux PaintВпередНазад1 1747422...
Galinachlen
22.10.2020 00:22
Составить программу на языке паскаль числа по возрастанию....
PowerDrist
06.03.2023 18:43
Установите соответствие между информационными процессами и их характеристиками: 1)изменение формы представления информации или ее содержания.2)процесс передачи информации во...
cimuzoro
01.08.2020 05:17
до вечера.БЖБ 9 класс.если не знаете все ответы можно ответить на один....
otepovaaazan
19.10.2022 17:04
Перевести из 10 системы счисления в двоичную систему счисления 78 240 700...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x : integer;
begin
write('введите число');
readln(x);
if x<5 then write(xxp(10)) else write('число <5');
readln;
end.