В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
annaorlova2
annaorlova2
20.07.2021 06:25 •  Информатика

Составить программу, которая выводит слова истина, если три числа вводимые пользователем положительные, и ложь если хоть одно число отрицательно. примерно решение program p2; var .. : integer; и так далее

Показать ответ
Ответ:
asjadorn
asjadorn
07.10.2020 00:26
Program informatik;
Var x,y,z: integer;

begin

write('Введите первое целое число '); readln(x);
write('Введите второе целое число '); readln(y);
write('Введите третье целое число '); readln(z);
if (x>0) and (y>0) and (z>0)  then writeln('Истина') else writeln('Ложь');
end.


if если
than - тогда
writeln - вывод на экран текст на след. стр.
readln - ввод текста на след. стр

 Не забудь нажать " " и "Лучший"
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота