В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
DanyaOMG
DanyaOMG
03.01.2022 08:35 •  Информатика

Составить программу, которая запрашивает числа и считает количество введенных отрицательных чисел, до тех пор, пока пользователь не введет 0. использовать цикл с предусловием. на обычном паскале, не турбо.

Показать ответ
Ответ:
BPAN321
BPAN321
07.07.2020 01:47
Program z1;
var s:integer;a:double;
begin
        s:=0;a:=1;
        while a<>0 do begin
                readln(a);
                if a<0 then s:=s+1
        end;
        writeln(s);
        readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота