Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dbjshsg
19.09.2021 07:21 •
Информатика
Составить программу ,которая запрашивает год начала великой отечественной войны и анализирует введенное число(верно или неверно)
Показать ответ
Ответ:
TruckThorEast
02.08.2020 23:25
Var A:integer;
Begin
WriteLn('Введите год начала Великой Отечественной войны:');
ReadLn(A);
if A = 1941 then WriteLn('Верно')
else WriteLn('Неверно')
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
69supreme
10.05.2023 23:39
умоляю сделать информатику буду очень вам благодарен у меня сегодня день рождение люди...
linalevchuk19
08.03.2021 07:34
1. Введите с клавиатуры числа А и В (А В) и заполните массив случайными цифрами на отрезке [А;В Пример: Введите границы диапазона: 7 18 Массив: 13 9 11 17 12...
Demorage
21.06.2020 10:00
нужно. c#Дана матрица размером MxN. Найдите первый номер пути, и содержание в нем элементов должно быть правильным и отрицательным (нулевое значение не считается элементом...
IlyaPikarychev
28.04.2022 12:21
Напишите программу, которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются только знаки «+» или «–»). Выражение вводится как символьная строка,...
Зиколя
27.03.2020 17:14
1. Яке ім я в цій програмі має змінна-лічильник? Яких значень вона набуває? 2. Якщо команду print(i) замінити командою print(i ), які значення виведе програма? 3. З яких...
irina707
19.12.2022 19:29
Если в ноутбуке не закончился Антивирусник Касперский,то можно ли устанавливать новый антивирусник Касперский, закончится ли время антивирусника Касперский старого или...
mathmatic2882
01.06.2020 12:54
Який оператор задає цикл з передумовою....
OlgaAlekseeBna
05.04.2022 08:12
Пусть задана последовательность чисел a, b, c, d. составить программу вычисления количества k положительных чисел, содержащихся в этой последовательности. печатать a,...
какая8разница
05.04.2022 08:12
Подсчитайте информационный объем сообщения вася получил отметку отлично ....
Лерааникина
28.02.2022 19:27
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 14. про- грамма получает на вход количество чисел в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
WriteLn('Введите год начала Великой Отечественной войны:');
ReadLn(A);
if A = 1941 then WriteLn('Верно')
else WriteLn('Неверно')
End.