В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Victoria200188
Victoria200188
07.02.2023 19:06 •  Информатика

Составить программу, которая запрашивает сколько раз и какое число необходимо напечатать. и выводит это число на экран заданное количество раз. в pascal

Показать ответ
Ответ:
unclegoga03
unclegoga03
21.07.2020 10:22
Var h, d, i: integer;
begin
write('Введите число: ');
readln(d);
write('Введите количество раз: ');
readln(h);
for i:=1 to h do
write(d, ' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота