Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikitatutaev03
03.04.2020 15:30 •
Информатика
Составить программу на pascal abc. дано: треугольник a,b,c. найти s. надо. зарание
Показать ответ
Ответ:
Strong996
01.10.2020 16:52
Var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Hi1666888888
09.05.2023 05:38
Напишите названия вирусных программ...
rynnotynno
04.11.2021 00:46
Заполните пустые поля таблицы «Наименование» и «Назначение» устройства. Вид памяти Наименование устройства Назначение устройства...
rafik321
08.08.2020 18:13
8 класс Итоговый тест к первому разделу 1, Укажите наиболее полный перечень устройств персонального компьютера: А) процессор, оперативная память, устройства ввода-вывода; В) микропроцессор,...
Marcelyn
11.03.2022 11:11
Сколько бит памяти займет слово хорошо ?...
Leha9202
28.09.2020 12:06
Информатика, . паскаль, массивы. задать случайным образом 10 элементов массива: целые числа из интервала от -5 до 50. найти: 2) произведение элементов, стоящих на чётных местах; 3)...
khadarin1977
28.09.2020 12:06
Составьте программу вычисления площади и периметра квадрата со стороной а. результаты округлить...
ангилино
06.07.2021 00:12
Что больше? корень из 6 минус 1 или корень из двух (ответ и решение)...
5five3353
06.07.2021 00:12
Между администрацией муниципального образования (арендодатель) и победителем аукциона заключается договор аренды помещений, принадлежащих муниципальному образованию. можно ли при...
kasatka0556
06.07.2021 00:12
Какие организмы относятся к урикотеликам? а) простейшие черви б) амфибии, костистые рыбы, млекопитающие в) насекомые, брюхоногие моллюски, птицы г) все перечисленные...
roksanaatalan
06.07.2021 00:12
Найдите значение выражения. выполните проверку на какалькуляторе: 4,25+1,709 - 0,125-1,47...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.