В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
zemkina347
zemkina347
28.09.2021 18:30 •  Информатика

Составить программу на Паскале, которая зависит от введенных данных, определяет принадлежность человека к определенной группе: от 0 до 13 - мальчик; от 14 до 20 - юноша; от 21 до 70 - мужчина; более 70 - старец

Показать ответ
Ответ:
герман2031
герман2031
11.03.2021 00:50

var n: integer;

begin

 repeat

   Write('Введите Ваш возраст: '); ReadLn(n);

 until n > 0;

 case n of

   0..13: WriteLn('Вы мальчик');

   14..20: WriteLn('Вы юноша');

   21..70: WriteLn('Вы мужчина');

   else WriteLn('Вы старец');

 end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота