В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lerochka0204
Lerochka0204
01.01.2020 00:12 •  Информатика

Составить программу на языке pascal, которая позволяет ввести с клавиатуры 10 любых чисел, вычисляет и выводит на экран сумму только положительных из них.

Показать ответ
Ответ:
тыпик
тыпик
15.06.2020 04:12

program Positiv;
var i:integer; x,sum:real;
begin
  sum:=0;
  for i:=1 to 10 do
  begin
    write('введите ',i,'-е число: ');
    readln(x);
    if x>0 then sum:=sum+x;
  end;
writeln('Cумма положительных чисел равна ',sum);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота