В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
brayamsp0altc
brayamsp0altc
29.04.2022 21:01 •  Информатика

Составить программу на языке pascal согласно условию: навстречу друг другу едут два автомобиля со скоростями v1 и v2 км/ч соответственно. расстояние между автомобилями (s) км через какое время (t) они встретятся?

Показать ответ
Ответ:
trekstreks919ozyvc1
trekstreks919ozyvc1
02.10.2020 19:04
Var S,V1,V2:real;
Begin
Write('Скорость первого автомобиля = ');ReadLn(V1);
Write('Скорость второго автомобиля = ');ReadLn(V2);
Write('Расстояние между автомобилями = ');ReadLn(S);
WriteLn('Автомобили встретятся через ',S/(V1+V2),' час.')
End.

Альтернативный вариант решения:
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота