В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
rufa12
rufa12
24.04.2022 00:52 •  Информатика

Составить программу на языке Паскаль:

№4. Известны стороны треугольника a, b, c. Найдите площадь этого треугольника.

Показать ответ
Ответ:
dimasikmirnyy9
dimasikmirnyy9
11.05.2023 18:30
Const 
    x = 28.35;
var
    g : Real;
begin
    Write('Введите кол-во граммов: ');
    ReadLn(g);

    Writeln(g:0:3, ' грамм = ', g/x:0:3, ' унций.');
    Readln;
end.

2:

var 
    a, b, c : Integer; 
    m : Real;
begin
    Write('Введите сторону a: ');
    ReadLn(a);

    Write('Введите сторону b: ');
    ReadLn(b);

    Write('Введите сторону c: ');
    ReadLn(c);

    m := sqrt(2*sqr(b) + 2*sqr(c) - sqr(a))/2;
    Writeln('Медиана к стороне a = ', m:0:3);

    m := sqrt(2*sqr(a) + 2*sqr(c) - sqr(b))/2;
    Writeln('Медиана к стороне b = ', m:0:3);

    m := sqrt(2*sqr(a) + 2*sqr(b) - sqr(c))/2;
    Writeln('Медиана к стороне с = ', m:0:3);
    Readln;
end.

m = \frac{1}{2} \sqrt{2 b^{2} + 2 c^{2} - a^{2}}
0,0(0 оценок)
Ответ:
Fredbreyn
Fredbreyn
15.07.2022 00:57
1-б(среди всех свойств информации восприятие никак не припомню)
2-а(пусть и давно это было но система начинает отсчет с диска С, диск А это дискеты, а вот что такое диск В мне когда то давно сказали но я уже не помню, они вышли из потребления еще до моего знакомства с компом)
3-с(с прикладным и так все ясно, а системное это ОС)
4 -б  вопрос некорректный, но если взять за качество разрешение и плюнуть на все затраты то струйный
5-а (давно это было очень давно, у третьего нет разрешения да еще и звездочка, а у второго меня угловые скобки смущают)
6-в(вообще давно было, это лучше загуглить, но в первые два верится как то не сильно)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота