Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
valera5515
05.06.2023 01:38 •
Информатика
Составить программу на языке паскаль абц: вычислите площадь круга и длину окружности по исходным данным.
Показать ответ
Ответ:
marina0708
18.06.2020 22:16
Const
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Настя2000о
20.09.2020 08:59
Python Список від -20 до 20 Знайти відстань між розташуванням найбільшого та найменшого елементів отриманого списку (різницю між відповідними індексами елементів). Указати номери...
rrrr10
07.01.2022 23:07
1)Высказывание или нет? 1)число 56 нечетное 2)без труда не выловишь и рыбку из пруда 3)как хорошо быть генералом 4)18* 5)эта тема скучна 2)Высказывание или высказывательная форма...
akaev1087
11.07.2021 09:47
Написати програму, яка, не рахуючи функцій, складається з одного рядка коду: виклик функції test(). У цій функції потрібно зробити можливість введення цілого числа з клавіатури....
Anastasia191327
08.05.2022 12:52
Программа на Python. Пользователь вводит две стороны трех прямоугольников. Вывести их площади....
rusylan883
22.05.2022 08:19
Сколько cd объёмом 600 мбайт потребуется для размещение информации , полностью занимающей жёсткый диск 40гбайт...
Neznaikakrasno
22.05.2022 08:19
Составить программу. в кинотеатре 25 рядов кресел в 1 ряду 15 кресел в каждом последующем на 2 кресла больше. сколько всего мест в зрительском зале...
arkadyhmp074l6
22.05.2022 08:19
Ввести с клавиатуры символ-маленькую букву. напечатать соответствующую ей большую. (комментарий: маленькие и большие буквы имеют коды, отличающиеся на 32: ord ( f )=ord ( f )+32.)...
Zayka1231
22.05.2022 08:19
Одноклеточная амёба каждые 3 часа делится на 2 части. определить сколько будет амёб через n часов. если пользователь ввёл число которое не делится на 3 то выдать ошибку...
margocharlip0cmwu
14.04.2021 01:32
Создайте доклад на тему: электронно-вычеслительная машина. заранее )...
Temik763
08.07.2021 05:12
ответить на вопросы! 1) типы шин, используемых в персональных компьютерах. чем обусловлено их многообразие? 2) характеристика шины, используемой в тестируемом компьютере. 3) характеристика...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.