Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
natachapligina
06.02.2020 10:24 •
Информатика
Составить программу на языке паскаль, которая считывает число а, увеличивает его в семь раз, выводит результат на экран. 8 класс !
Показать ответ
Ответ:
rejnmasha2018
21.08.2020 07:30
Program z1;
var a:integer;
begin
read(a);
writeln(a*7);
end.
0,0
(0 оценок)
Ответ:
arisha20summer
21.08.2020 07:30
Program ABC;var A:real;beginread (A);write (A*7);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lilililiza
23.02.2022 04:49
Вс++ дан признак фигуры на плоскости: к - круг, п - прямоугольник, т - треугольник. вывести на экран периметр и площадь заданной фигуры (данные, необходимые для расчетов,...
leramailvorob
04.09.2020 11:01
Составить программу( в python), определяющую принадлежит ли точка с координатами(x; y) заштрихованной части плоскости. координаты точки ввести с клавиатуры. .....
Победитель17
21.09.2021 03:04
Представьте в виде синтаксических диаграмм: «цифра : : = 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9«число : : в «цифра {}«знак : = + | —{}...
scorp2003
15.09.2022 21:22
(❁´◡`❁)(● ◡ ●)(ˉ﹃ˉ)^_^§(* ̄▽ ̄*)§>︿<(*  ̄︿ ̄)(#°Д°)...
Тимофей17727
23.05.2020 03:58
15 . составьте блок-схему по и программе. от острова буяна до царства славного салтана месяц пути. капитан корабля записывает в вахтенный журнал количество миль, пройденных...
ИЛЬЯ14112005
11.12.2020 08:08
Запишите значение переменной s, полученное в результате работы следующей программы. var s, n: integer; begin s : = 5; for n : = 2 to 4 do s: = s + (n-1); writeln(s);...
kopechenkina
20.11.2021 06:11
Решите по информатике. пяти угольник на плоскости задан координатами вершин. каждая координата задаётся случайным образом [-7; 12]. полученные числа выводить на экран....
kiramillerthe1
21.05.2022 07:11
Треугольник на плоскости задан координатами вершин.каждая координата задается случайным образом [-8; 12].полученные числа выводить на экран.если такой треугольник...
freax1613
16.03.2021 18:16
Даны целое число a и t составить блок схему и программу для нахождения суммы тангенсов a и t...
Полюшенцыя
23.04.2020 21:05
Скласти алгоритм знаходження добутку всіх більших за 10 елементів таблиці а[1: 120]...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
read(a);
writeln(a*7);
end.
end.