В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
карина4556
карина4556
02.04.2021 12:16 •  Информатика

Составить программу на языке паскаль вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г) пример оформления результата: 1 фунт=0,4 кг 2 фунт=0,8 кг 20 фунт=8 кг

Показать ответ
Ответ:
Matveu331
Matveu331
01.07.2020 14:11
Var I:integer;
uses crt;
begin
for I:=1 to 20 do
writeln(I,' фунт = ',I×0.4,' кг');
end.

P.S. НАДЕЮСЬ на Лучший ответ.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота