Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Chelovekkkkkkk1701
28.02.2023 02:14 •
Информатика
Составить программу на языке с .цель: напечатать на экране минимальное число , которое больше 200, делится на 17.
Показать ответ
Ответ:
qamqsmbfhfuc
02.10.2019 17:01
var n: integer;
begin
n: =200;
while n mod 17< > 0 do
n: =n+1;
write('n=',n);
end.
вроде !
0,0
(0 оценок)
Популярные вопросы: Информатика
1649fn49
12.07.2022 16:51
Написать программу на python найти колличество двухзначных чисел, которые заканчиваются на цифру 4...
sahsaperrucci
13.03.2020 10:50
1) выводить на экран числа от 1 до 10 с цикла for 2) выводить на экран числа от 10 до 1 с цикла for 3) выводить на экран только четные числа от 2 до 10 с цикла for 4)...
Юсик1854
16.05.2022 00:00
Потянет csgo, gta 4, gta sa, хроники ридика, half life 1/2. процессор amd a8 3850, ddr3 оперативка 6гб, жесткий 500гб, видео карта nvidia geforce gt530 - 2048 мб...
makarovanasta201
26.09.2021 19:42
N Жаттығу атауы 1-кестеҚай дене мүшесінің қызме- Жаттығуды неше реттентін жақсартады?жасауды ұсынасың?12...
sanzarerzanylu8
10.10.2022 18:46
Как делать 8-9 задание объясните...
andreevanton0
02.09.2020 21:32
Знайти номер першого мінімального елемента а, що вводиться із клавіатури послідовності чисел. умова закінчення введення – уведення числа 0....
228Denis228560
09.03.2021 14:59
Написать программу.вот : с клавиатуры вводится натуральное число n.в зависимости от значения остатка r при делении числа на 5 вывести на экран число n в виде n=5к+r где...
osadcha2004
11.04.2020 14:51
Найдите площадь треугольника две стороны которого равны а и b а угол между ними g...
gerger10
25.03.2022 18:33
Кто написал первую программу для «аналитической машины»...
рооллбббб
05.05.2020 14:48
1. Внимательно прочитайте отрывок из стихотворения «Бородино» со слов «Ну ж был денек! Сквозь дым летучий» до «Слились в протяжный вой…» и определите средства художественной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n: integer;
begin
n: =200;
while n mod 17< > 0 do
n: =n+1;
write('n=',n);
end.
вроде !