В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Жанеля200004
Жанеля200004
10.03.2021 23:57 •  Информатика

Составить программу Паскаль ,которая выводит последовательность из 10-ти чисел по формуле i^2+2i дробь на 10​

Показать ответ
Ответ:
magamedaliev150
magamedaliev150
20.10.2020 20:31

program spmp;

uses

crt;

var

i: integer;

var

f: real;

begin

for i := 1 to 10 do

begin

f := (sqr(i) + 2 * i) / 10;

writeln(f);

end;

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота