В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
nairchik
nairchik
14.12.2022 14:39 •  Информатика

Составить программу, печатающую значение true, если указанное значение явялется истинным, и false в противном случае: числа а, в, с отсортированы в порядке убывания.

Показать ответ
Ответ:
Shawtyy
Shawtyy
10.07.2020 13:00
Program abc;
uses crt;
var
a,b,c:integer;
begin
writeln ('Введите значение Первого числа (А)');
readln(a);
writeln ('Введите значение Второго числа (B)');
readln(b);
writeln ('Введите значение Третьего числа (C)');
readln(c);
If (a > b) and (b > c) then 
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: True');
end
else
begin
writeln ('Числа А, В, С отсортированы в порядке убывания: False');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота