Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
оеавц
14.11.2021 00:05 •
Информатика
Составить программу по информатике! вот условие: дано целое число c. напишите программу,которая взводит в квадрат остачу от целочисленого деления числа c на 10 и выводит на экран монитора результат. как решить? !
Показать ответ
Ответ:
ВасилийПупкин227
05.10.2020 05:11
Var
c: integer;
begin
readln(c);
writeln(sqr(c mod 10));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ryslan3222
30.07.2020 04:03
Выберите условия, которые верно записаны на языке Паскаль: а) b 0 б) s 3 в) s 5 или s 7 г) (s 3) or (s 8) д) s: =3 е) s=3...
дико64
16.10.2022 08:58
Укажите строку(-и), в которой(-ых) присутствует(-ют) ошибка(-и)....
alenakoslova
24.11.2022 23:45
Доказать, имеет ли место следование ? 9 и 12 примеры...
nikolaivanov11
24.10.2020 04:57
Дано четырехразрядное натуральное число, если оно четное, то найти сумму разрядов, если нет - сумму квадратов. (кумир или паскаль написать программу полностью)...
Andrey086
24.10.2020 04:57
Вчетырехразрядном натуральном числе найти сумму разрядов (кумир или паскаль написать программу полностью)...
anastasia200012
05.12.2020 03:37
1Составить алгоритм для решения задачи : вычислить сторону треугольника, если известны две другие стороны и угол между ними. ...
RedKar
02.10.2022 18:33
Как организуется гиперссылка на веб-странице?...
Uchenicza
03.02.2023 23:11
с кодировочной таблицы а с клл раскодируйте задано слово 11101000 10101010 10101110 10101011 10000000...
070974zZ
11.10.2020 08:36
Люди добрые с контрошкой) 1. Вычислите разность чисел AA716 и 21638. Результат представьте в двоичной системе счисления.A) 11001010100 B) 11000011100 C) 11000110100 D) 110011101102....
Тина551
07.09.2022 22:42
С РЕШЕНИЕМ Среди моих друзей четыре мастера спорта: баскетболист, самбист, шахматист, волейболист. Их фамилии: Коренев, Долгов, Матвеев, Солопенко. Известно, что Коренев и Долгов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
c: integer;
begin
readln(c);
writeln(sqr(c mod 10));
end.