В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Your0ppa
Your0ppa
23.10.2021 03:13 •  Информатика

Составить программу по задаче Запрашивается число, если оно нечетное, то прибавляется 11 и выводится на экран".

Показать ответ
Ответ:
maksymmakarec
maksymmakarec
18.03.2021 15:58

С++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

int a;

cout << "Введите число: ";

cin >> a;

if (a % 2 == 0)

{

 

 cout << "Число " << a << " чётное"<< endl;

}

else

{

 a = a + 11;

 cout << "Число " << a << " нечётное" << endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота