В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vyyy73ozxnyb
vyyy73ozxnyb
27.01.2021 12:41 •  Информатика

Составить программу реализующую диалог комп: как тебя зовут: ? ученик: вася комп: сколько тебе лет? ученик: 15 комп: вася, в следующем году тебе будет 16 лет

Показать ответ
Ответ:
Vikohkamy
Vikohkamy
25.05.2020 19:50

program z1;

  var v:integer;

      a:string;

    begin

      writeln('Как тебя зовут?');

      readln(a);

      writeln('Сколько тебе лет?');

      readln(v);

      writeln(a,', в следующем году тебе будет ',v+1,' лет');

     readln;

    end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота