Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Weronika2017
27.07.2022 10:42 •
Информатика
Составить программу решения в паскаль авс. дано вещественное число а и целое число n( больше0). используя один цикл, найти сумму 1+ а +аквадрат+акуб+ в энной степени
Показать ответ
Ответ:
olgafajzulloev
21.06.2020 11:28
Var n, i: integer;
a, y: real;
begin
readln(a, n);
for i := 0 to n do
y := y + exp(ln(a) * I);
writeln(y);
end.
Работает =)
0,0
(0 оценок)
Популярные вопросы: Информатика
dimashevchuk007
18.01.2022 04:44
В соответствии с кодовой таблицей ASCII каждую латинскую букву можно закодировать десятичным числом. Слово «file» кодируется как 102105108101. Какому слову соответствует...
maral1505
26.08.2022 04:55
Среди 30 элементов числовой последовательности 3-3 * cos (3 * n * n) выведите на экран: произведение положительных элементов ПАСКАЛЬ!...
КэтринПирс23
07.11.2022 15:48
Определи расстояние на плоскости между двумя точками с заданными координатами M1(x1,y1)и M2(x2,y2). ответ введи целым числом. Если координаты точек...
kamila267
20.10.2020 02:20
1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может а) добавить...
yuhdbfbgg
11.04.2023 14:44
С какой клавиши можно редактировать значение в ячейке таблицы, не стирая его...
ТамириТимур
23.12.2022 15:53
- значения указываются в тексте алгоритма и не меняются в процессе его исполнения. строка постоянные предложение ряд...
straza982
12.04.2022 10:18
Ветвления. Паскаль решить задания...
valeraKRUT05
25.10.2020 01:07
Что является исходными данными для грис?...
лтвтыьц
29.04.2021 18:49
У исполнителя Умножатель две команды, которым присвоены номера: 1. умножь на 2 2. вычти 1.Исполнитель работает только с натуральными числами. Составьте алгоритм получения...
verayusupova86
31.12.2021 15:42
Опишите сетевые топологии по методу геометрической связи:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, y: real;
begin
readln(a, n);
for i := 0 to n do
y := y + exp(ln(a) * I);
writeln(y);
end.
Работает =)