Составить программу с цикла с постусловием (или бесконечного цикла с условием) для решения задачи: "Спортсмен-лыжник начал тренировки, пробежав в первый день 10 км. Каждый следующий день он увеличивал длину пробега на P процентов от пробега предыдущего дня. По данному P определить, после какого дня суммарный пробег лыжника за все дни превысит 200 км, и вывести найденное количество дней K и суммарный пробег S за все дни."
Написать в C# используя цикл с постусловием
На третьей строчке, видимо, ошибка, и вместо Вывод(x) на самом деле Ввод(x).
var x: integer; y: real; begin Readln(x); y := (10 + 2 * x) / (11 - x); Writeln(y); end.При x = 3 переменная y = 2Задание 3var number, resultNumber, i: integer; begin resultNumber := 1; for i := 1 to 3 do begin Readln(number); resultNumber := resultNumber * number; end; Writeln(resultNumber); end.Задание 4var a: integer; b, c: real; begin a := 3; b := -1.5; c := 6 - 2 * b; c := c - a; Writeln(c); end.Результатом вывода будет число 6Задание 5var x, y, z: integer; begin x := 8; y := 2; if (x > y) then z := x - y else z := y + x; Writeln(z); end.