В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ащна
ащна
03.02.2023 07:46 •  Информатика

Составить программу «шифровальщик», которая преобразует введенный с клавиатуры
текст путем замены местами символов стоящих на нечетных местах с символами,
стоящими на четных местах. Составить программу «Дешифровщика фастом Плез

Показать ответ
Ответ:
limka5180
limka5180
13.10.2020 18:44
"};

int size = STRLN(text);

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

encoder(text, size);

cout << endl;

cout << endl;

ShowArray(text, size);

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота