В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
mashamelnik28
mashamelnik28
29.12.2022 13:10 •  Информатика

Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3

Показать ответ
Ответ:
nemkovvlad1
nemkovvlad1
05.10.2020 07:11

program zadacha;

var

x,y,a,b,h:integer;

begin

writeln('vvedite tri chisla');

readln(a,b,h);

x:=a;

write('x  y');

writeln();

while x<=b do begin

y:=1-5*x+sqr(x)*x;

writeln(x, ' ',y);

x:=x+h;

end;

end.


Составить программу табулирования функции y на отрезке [a; b] с шагом h. 1-5x+x^3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота