В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zentronys
zentronys
04.10.2022 11:03 •  Информатика

.
составить программу в basic,которая из слова ИНФОРМАТИКА получится слово ФОРМАТ,НОРМА,НОРА,ТОРФ,ФИРМА,НОТА.
1)составить программу,которая печатает заданное слово задом наперед.​

Показать ответ
Ответ:
August333
August333
13.10.2020 12:41

Const

 s='информатика';

var

 s1:string;

begin

 s1:=s; Delete(s1,1,2); Delete(s1,7,3);

 Writeln(s1);

 s1:=s; Delete(s1,1,1); Delete(s1,2,1); Delete(s1,3,3); Delete(s1,4,2);

 Writeln(s1)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота