В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Адема12345
Адема12345
20.10.2021 03:35 •  Информатика

Составить программу в pascalabc расчета площади,углов треугольника,если все стороны известны.точка a имеет координаты (0 , 0)

Показать ответ
Ответ:
Abuhgghhhhhh
Abuhgghhhhhh
06.06.2021 04:49

Объяснение:

Логотип – це графічний символ бренду. Здебільшого, це малюнок, наповнений різними кольорами й символами, з до якого спеціалісти створюють образ, що характеризує діяльність компанії, її товари та послуги. Логотип потрібен також для того, щоб люди могли впізнати поставщика товарів та послуг. Компаніям логотип потрібен для того, щоб виділятися серед конкурентів і мати якусь свою особливість. Зазвичай, логотип організації розміщується на головній сторінці її офіційного сайту. Логотипи можуть бути символічними, текстовими, комбінованими, буквенно-цифровими та у вигляді емблем. Крім того, логотипи відрізняються за формою. Вони можуть бути круглими, трикутними, квадратними, кривими і т.д. Стилістика зображення – це вже задача дизайнера. Логотип повинен бути довговічним, унікальним, універсальним та добре запам’ятовуватися.

0,0(0 оценок)
Ответ:
yakovlev59
yakovlev59
18.01.2021 19:12
Var
  x,f:real;
begin
  Write('Введите x: '); Readln(x);
  if (x>-2.4) and (x<5.7) then f:=sqr(x)
  else f:=4;
  Writeln('F=',f)
end.

var
  x,f:real;
begin
  Write('Введите x: '); Readln(x);
  if (x>0.2) and (x<0.9) then f:=sin(x)
  else f:=1;
  Writeln('F=',f)
end.

var
  a,b,c:real;
begin
  Write('Введите три числа: '); Readln(a,b,c);
  Write('Условие ',a,'<',b,'<',c);
  if (b>a) and (b<c) then Writeln(' выполняется.')
  else Writeln(' не выполняется.');
  Write('Условие ',b,'>',a,'>',c);
  if (a<b) and (a>c) then Writeln(' выполняется.')
  else Writeln(' не выполняется.')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота