В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
KULLRUS1
KULLRUS1
23.09.2022 04:49 •  Информатика

Составить программу в паскаль: дано трехзначное число определить делится ли оно на 3.если да - вывести результат деления,если нет вывести фразу -"число не кратно 3".

Показать ответ
Ответ:
Kiko2802
Kiko2802
21.07.2020 12:10
Можно так. .
кусок программы.. .
if n mod 3 = 0 then writeln('число делится');
else writeln('не делится');
(это не по признаку делимости)
0,0(0 оценок)
Ответ:
kharina0309
kharina0309
21.07.2020 12:10
Program prog;
uses crt;
var a: integer;

begin
write('Введите  трехзначное число а = ');
readln(a);

if a mod 3 = 0 then writeln('Результат = ', a/3)
else  writeln('Число не кратно 3');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота