Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
artursharipoff
02.08.2020 12:56 •
Информатика
Составить программу в паскаль опрашивается 10 человек. сколько человек любят мороженое? сделать с оператора цикла
Показать ответ
Ответ:
firsovata2017tatyana
07.10.2020 19:17
Program morojenka;
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do
begin
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")');
Readln(t);
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Danich114ejck
28.09.2020 11:34
Напишите программу (с++), которая вычисляет килограмм яблок и груш, если 1 кг яблоки 450 тг а груши 550 тг , !...
exii
09.03.2022 00:39
Объясните как это считать все к а к э т о де ла т ь. заранее целую в пупок. вот прям до вечера нужно : ( 1. напишите наименьшее число x, для которого истинно высказывание:...
Ivanprofi22
11.05.2021 02:49
Переведите десятичное число 383 в шестнадцатеричную систему счисления письмена расписывая все...
StepanDor
04.07.2020 09:32
Нужна программа для подсчёта суммы элементов двумерного массива....
elyakhina1976
04.07.2020 09:32
Известно, что в кодовой таблице ascii десятичный код символа «1» равен 49. каков десятичный код символа «9»? a) 51 b) 53 c) 55 d) 57...
Andreyzem4
26.11.2022 23:41
Всоревновании участвует 64 спортсмена. специальное устройство на финише фиксирует номер каждого спортсмена. какое минимальное количество бит необходимо для кодировки...
Лимон113848448
26.11.2022 23:41
Сколько килобит составляет сообщение из 384 символов 16-ти символьного алфавита?...
verchek
26.11.2022 23:41
Чему равна 1/4 кбайта в байтах? выразите 2^33бит в мегабайтах...
dimas112006
15.04.2021 12:23
Какая последовательности десятичных кодов будет соответствовать слова information...
Yulia27082017
15.01.2023 14:07
Для человека это содержание сигналов, которые он получает из различных источников....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i,s:integer;t:string;
begin
s:=0;
for i:=1 to 10 do
begin
Writeln('Любите ли вы мороженое?(Введите "Да" или "Нет")');
Readln(t);
if t='Да' then s:=s+1; end;
Writeln(s,' любят мороженое')
end.