В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составить программу в паскале на : по заданным значениям электрического сопротивления r и напряжения u вычислить значение силы тока i в проводнике по закону ома.

Показать ответ
Ответ:
dimapoddubny20p08hrm
dimapoddubny20p08hrm
26.08.2020 13:55
Program n1;
var R,U: real;
begin
write('U=');
readln(U);
write('R=');
readln(R);
writeln('I=',U/R);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота