Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
GangsterNigga1
05.04.2023 06:25 •
Информатика
Составить программу в паскале. найти p: от 6.7 до 7.8 с шагом 0,4. p-это произведение
Показать ответ
Ответ:
muslima2003
05.07.2020 18:58
var
k, s: real;
begin
s := 1;
k := 6.7;
while (k <= 7.8) do
begin
s *= k;
k += 0.4;
end;
writeln(s);
end.
{ Должно быть, так }
0,0
(0 оценок)
Популярные вопросы: Информатика
sveta19772011owor7w
25.05.2023 06:59
Даны простые высказывания: a = (5 10), b = (2 = 2) и с = (4 2). определите истинность составного высказывания: (a and b) or c ↔ (a or c) and (a or not b)....
kato99
07.10.2020 16:54
Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел c++...
kuekkukov
18.08.2021 19:43
Исходное данное-целое трехзначное число х. выполните для х-248 и х-789 следующий алгоритм: а: =х div 100 b: =x mod 100 div 10 c: =x mod 10 s: =a+b+c...
MaxZvanie
28.08.2022 15:57
1. автоматическая камера производит растровые изображения размером 1024×2048 пикселов. при этом объём файла с изображением не может превышать 1 мбайт, упаковка данных не производится....
msekater97
27.02.2021 11:06
Товарищи, которые понимают информатику о Задания прикрепляю в виде фото, заранее большое Чем быстрее - тем лучше...
ТвОйМаЛьЧиК
11.05.2022 00:33
(pascal) нужно составить программу подсчета количества часов, минут и секунд в данном числе суток. число суток ввести с клавиатуры. неправильно считает секунды, в чём ошибка?...
tatarincevai
04.10.2020 11:39
Внекотором каталоге хранился файл . после того как в этом каталоге создали подкаталог и переместили в созданный подкаталог файл , полное имя файла стало е: \класс8 . каково...
ematrenichev
09.03.2021 19:17
поделитесь своими впечатлениями от стихотворения Не то, что мните вы, природа Тютчева...
pikachu7bitch
11.03.2020 21:38
На какое расстояние от Земли удалена звезда Проксима Центавра, если ее годичный параллакс составляет 0,762//? ответ дайте в астрономических единицах....
марина11110
09.03.2021 19:17
4. Какие типы связи слов существуют в русском языке А. Согласование, управление, примыкание, определениеВ. Дополнение, обстоятельство, определение.Сменные, глагольные, наречные.D....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
k, s: real;
begin
s := 1;
k := 6.7;
while (k <= 7.8) do
begin
s *= k;
k += 0.4;
end;
writeln(s);
end.
{ Должно быть, так }