Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sane08one
05.02.2021 13:35 •
Информатика
Составить программу в среде turbo pascal для решения следующей : «вычислить все значения и найти количество элементов больших 10, для у=а(х+1), если а=2, шаг=1 и х€[-5; 15]».
Показать ответ
Ответ:
SlavaRPSS
28.09.2020 15:24
Const
a=2;
step=1;
x0=-5;
x1=15;
var
i, count: integer;
function y(x: integer): integer;
begin
y:=a*(x+1);
end;
begin
for i:=x0 to x1 do
begin
writeln('f(', i, ') = ', y(i));
if y(i)>10 then inc(count)
end;
writeln('Количество f(x)>10: ', count)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Selektro
27.12.2022 23:23
Для чего служит режим «Присутствие-слушать...
margaritamaurses
19.12.2022 21:33
Язык Кумир (алгоритмический) 1) Ввести a и b и вывести квадраты и кубы чисел от a до b. 2) Вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11,...
odin2323
19.05.2020 09:42
Задание Поставьте правильно блоки для программы, которая будет генерировать случайные числа в промежутке от 1 до 3, и задавать полученное число в качестве количества оборотов...
ZENsh
13.08.2021 05:44
Напишите разряды всех 1 и 0 для числа 1110100 2-маленькая в порядке возрастания...
kostyafadeev9
07.03.2022 14:31
Составить программу с функцией для вычисления периметра квадрата...
aygulmurzanaev
07.03.2022 14:31
Составить программу с процедурой, которая находит минимальное значение из 3 чисел...
еренйегер2398
07.03.2022 14:31
При копировании формулы (a1+$b1)*c$1 из ячейки b5 в ячейку d6 какую получим формулу?...
anyaradzivon
07.03.2022 14:31
Составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел...
ksusha25night
07.03.2022 14:31
Составьте программу генерирующую одномерный массив из элементов двумерного массива а(n,n),расположенных над главной диагональю...
zuldzbeysengaz
07.02.2023 23:22
Решите номер вас это мои последние ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a=2;
step=1;
x0=-5;
x1=15;
var
i, count: integer;
function y(x: integer): integer;
begin
y:=a*(x+1);
end;
begin
for i:=x0 to x1 do
begin
writeln('f(', i, ') = ', y(i));
if y(i)>10 then inc(count)
end;
writeln('Количество f(x)>10: ', count)
end.