Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
29082
10.05.2021 16:27 •
Информатика
Составить программу в turbo pascal! надо! надо найти значение y. 4х+10 если х> 0 ; 8+х если х< 4 это система уравнений
Показать ответ
Ответ:
MariaRosengard
19.07.2020 10:16
Не совсем понял условие
но возможно так:
var
X,Y1,Y2:integer;
begin
Write('Введите X: '); Readln(X);
Y1:=4*X+10; Y2:=8+X;
if X>4 then writeln('Y1=',Y1);
if X<0 then writeln('Y2=',Y2);
if (X>0) and (X<4) then writeln('Y1=',Y1,' Y2=',Y2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lopas12341234
03.06.2020 02:26
К какому виду антивирусных программ относится Аvast?...
vladkaz21004
30.09.2020 16:06
Синформатикой ,10 класс. : напишите программу вычисления суммы всех элементов массива.проверьте работу программы на заданном массиве a={7,25,4.5,0,17,61,-10,0,1,-4,22}...
Axelion9000
25.04.2023 02:55
Xyinya ebanaya dlya aytistov blyat, odni чсвhniki kotorie pizdyat vse s interneta, a otvet sami ne mogyt naiti i blyat yebivaetsa ot syda naxyi...
vladysa20055
14.03.2023 04:05
Дана программа на языке паскаль: program a2; var a, b, c, min: real; beginwriteln ( введите три числа ); readln (a, b, c); min: =a; if bif cwriteln( min= , min)endчто является...
dsidorenko235
05.03.2021 05:35
Вопросы по произведению «История одного города» 1.В каком ключе выдержано начало повести? Можно ли доказать, что писатель имеет в виду историю России? 2.Какова композиционная...
vasikstrowb
08.04.2020 11:51
Задание 12 Определите и запишите лексическое значение слова «возникла» из предложения 3. Возникла — ... (3) И вот возникла между меньшими братьями зависть к старшему и вражда,...
missvictoriak
28.08.2022 21:53
Точки А, В и С сферы лежат на поверхности так, что АВ = ВС = = 12 см, BAC = 30°. Найдите площадь поверхности сферы, если известно, что расстояние от центра сферы до плоскости...
Роза2735
30.10.2020 07:59
У Саши есть 600 рублей, и ему нужно купить две пачки масла и пять стаканчиков йогурта. Саша решил на все оставшиеся деньги купить бублики. Сколько сдачи он получит в итоге...
duyquhuseynli
18.09.2022 22:28
1. Почему А. Н. Апухтин назвал своё стихотворение о Севастополе солдатской песней? 2. Какое настроение оно вызывает? Обоснуйте своё мнение строка- ми из стихотворения. 3....
iKatya16
21.03.2022 04:26
2) Городская дума приняла решение «Об утверждении Правил благо- устройства на территории муниципального образования «город Глупов». Про- курор опротестовал данный акт как...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
но возможно так:
var
X,Y1,Y2:integer;
begin
Write('Введите X: '); Readln(X);
Y1:=4*X+10; Y2:=8+X;
if X>4 then writeln('Y1=',Y1);
if X<0 then writeln('Y2=',Y2);
if (X>0) and (X<4) then writeln('Y1=',Y1,' Y2=',Y2);
end.