В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
diankapivkach
diankapivkach
26.10.2022 01:33 •  Информатика

Составить программу вычисления и печати суммы всех членов последовательности, меньших 0.8: s=1/3+2/4+3/+i/(i+2)

Показать ответ
Ответ:
hehehdhd
hehehdhd
05.10.2020 05:04
// i/(i+2) = 0.8  -> 0.2i=1.6 -> i=8 
var i: integer;
     s: real;
begin
  s:=0; i:=1;
  repeat
    s:=s+i/(i+2);
    i:=i+1;
  until i=8;
  writeln('сумма ряда: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота