В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lenechka20
Lenechka20
11.12.2020 00:36 •  Информатика

Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.

Показать ответ
Ответ:
Dasha57891
Dasha57891
13.08.2020 17:19
Class NumberSquare{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  long a = 0, b = 0, c = 0;
  System.out.print("a = "); a = in.nextLong();
  System.out.print("b = "); b = in.nextLong();
  System.out.print("c = "); c = in.nextLong();
  System.out.println(); 
  System.out.println("a = "+Math.sqrt(a)+", b = "+Math.sqrt(b)+",c = "+Math.sqrt(c));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота