В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ssha2
ssha2
26.11.2022 11:03 •  Информатика

Составить программу вычисления суммы двузначных чисел, которые делятся на 13. составить в паскале

Показать ответ
Ответ:
lyubasorokina1
lyubasorokina1
08.10.2020 23:34

Var i: Integer, sum: Integer;

Begin

 for i := 13 to 99 do

   if (mod(i, 13) = 0)

     sum := sum + i;

 write( sum );

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота