В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Gelag
Gelag
25.04.2021 08:44 •  Информатика

Составить программу вычислить сумму квадратов натуральных чисел на отрезке от 5 до 10

Показать ответ
Ответ:
romaalykulov
romaalykulov
08.10.2020 03:54
Var 
  i, sum: integer;

begin
  sum := 0;
  i := 5;
  repeat
    sum := sum + i * i;
    i := i + 1;
  until(i >  10);
  write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота