Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kkkddd90
22.07.2021 16:11 •
Информатика
Составить программу вывода любого числа любое заданное число раз в одну строчку. язык программирования: паскаль.
Показать ответ
Ответ:
sab005
19.06.2020 01:43
Var
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
0,0
(0 оценок)
Ответ:
raksanaasifovna
19.06.2020 01:43
Var a,n,i:integer;
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FoxyzSuper
11.10.2021 11:52
Нужен какой нибудь проект по информатике, по любой теме( типо программирование) , можно найти в инете и кинуть ссылку. по сути это защита проекта. придумать название проектацель проектадизайнинформация...
ЛераВ223
11.12.2020 12:47
10 ! только с разъяснением, я просто не понимаю как это ...
maksi7
20.09.2020 21:42
алёша попович для записисвоих сообщений используетпридуманный добрынейшифр.в нём каждая буква словазаменяется на трёхзначноечисло. известно, что буква к заменяется числом 109.среди...
qwexxw
26.02.2023 18:08
чтоб вас уважали ,уважайте других !...
adelina110
29.01.2021 00:38
Таблица по информатике25 ! с решением без решения не принимает! ...
KsenyaKnyazeva1
11.01.2022 22:29
Название кнопок программы виндоус медиа...
lera111222
06.12.2020 12:19
Игра шифровальщик . выполните действия по соедующему плану: 1) на листочке в клеточку постройте оси координат и нарисуйте произвольный многоугтльник. 2) прономеруйте его вершины и...
deadraccoon20
11.04.2023 06:54
2. световое табло состоит из лампочек, каждая их которых может находиться в трех состояниях («включено», «выключено» или «мигает»). сколько различных сигналов можно передать с его...
Joy05
11.04.2023 06:54
Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов. каков информационный объем текста...
lexazykov20014
11.05.2020 16:25
Информатика.Как будет происходить обработка информации в будущем?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
z,k:integer;
begin
writeln('zchislo: '); readln(z);
writeln('povtori: '); readln(k);
while k<>0 do
begin
k:=k-1;
write(z);
end;
end.
begin
write('Введите число a=');
read(a);
write('Скольrо раз вывести n=');
read(n);
for i:=1 to n do
write(a,' ');
end.